Namn: Lösen:

Problem med Seafrogs uv hus till olympus tg6

(Läst 289 gånger.)


Du måste vara inloggad för att skicka mail!

Hej
Jag har ett seafrogs uv hus med vaccum varnare till min olympus tg5a.
Nu har jag börjat få problem med det.
När jag går ner 5 meter plus med kameran låser sig alla knappar.. Inget funkar förutom stäng av knappen, försöker jag ändra till tex P läget så lever kameran sitt egna liv.
Om jag skall ta ett kort så måste jag hålla in avtryckaren jätte länge.
Det blixtar till men jag kan inte se bildena.
När jag sedan kommer upp till säkerhetsstoppet så funkar alla knappar och vred.

Jag la uv huset i vattenbad i 3 dagar och körde en tandborste försiktigt runt knapparna och vreden.
Problemet kvarstår.

Vad är problemet och hur löser jag det?
PS ena skruven till vaccum varnaren har fått gängpaj så 2 skruvar funkar bara.

Tacksam för svar
Imorgon blir det original huset.
Ha en fortsatt trevlig kväll och helg
Mvh David
"Kleppen83 En Glad Sportdykare Sedan 1998"




David Kleppenes
David Kleppenes 2021-06-25 22:25:03
220 postningar

mail 


Du måste vara inloggad för att skicka mail!

 Visa alla svar

Huvudinlägg Problem med Seafrogs uv hus till olympus tg6 David Kleppenes 2021-06-25 22:25
svara Sv: Problem med Seafrogs uv hus till olympus tg6Rickard Larsson2021-06-28 17:41
svara Sv: Problem med Seafrogs uv hus till olympus tg6Ludek Hendrych2021-06-30 18:59

«TILLBAKA

Svara på detta inlägg
Vi ber dig följa de riktlinjer som beskrivs under Netiquette. Rubrik:

Svar: